Kaseya Community

Oops. Something went wrong

  • Any one else getting the "Oops. Something went wrong" error since upgrading to latest patch 9.5.0.23??

    I have a ticket with Kaseya but they say they can not duplicate the error.

  • I installed last Monday, and no issues noted.

  • we have gotten this off and on over the last few patches. rebooting the VSA seems to resolve it.

  • yes, i thought it was a browser issue, but it happens on multiple machines

  • I am seeing it as well -- refreshing the page or clicking out and then back in seems to get past it

  • I get that occasionally over the weekends usually a couple of server reboots fixes my issue.  One time the Kaseya rep had to reinstall the VSA software

  • This is a generic message, likely ASP related... can be caused by latency in your connection or from the server itself when its busy with certain high resource consuming tasks.  Unfortunately, there could be many other causes as well..  :-\.  Support should be able to help you isolate the root cause in the logs.

    Are you onPrem or SaaS?

  • We have just started seeing this message as of today.   the Front end server is on 9.5.0.19 and are running on Win Server 2008 R2.  The only thing that changed was applying windows updates during the overnight.  

  • in my case im on-prem, the message only started after the upgrade to .23, have not seen it before, browsing directly from the Kaseya server, the dashboard times out the same. In my case, the error only happens from the dashboard view, specifically the Group Alarm Status, and Monitoring Set Status boards. the three other boards on the view seem fine

  • Hmmm...I rebooted after applying the latest patch this morning and that could have activated a recent Windows update.

  • We are also noticing that errors are logging to application event viewer with a source of 'Active Server Pages' with event ID#5

    example:

    File /SystemTab/adminPreferences.asp Script Engine Exception. A ScriptEngine threw exception 'C0000005' in 'IActiveScript::Close()' from 'CActiveScriptEngine::FinalRelease()'

  • I am getting the same thing in Application Event Viewer.

  • We are seeing the same issues in our On Prem system.

    We are still on 9.5.0.22 and running on Server 2016.

    Installed the KB4516061 update Monday night in preparation to update VSA later this week

    Tuesday and Wednesday we have been seeing the Oops message multiple times throughout the day.

    support.microsoft.com/.../windows-10-update-kb4516061

    I haven't had time to open a support ticket yet.

    It's more of an annoyance right now for us as it doesn't happen all the time.

  • We are looking into this via a detailed manner.  During this time, we ask if you are experiencing this issue to please create a support request.

    I will follow-up with further details as they become available.

  • While we are confirming the issue in further detail; if one is looking to remove the patch, we have a script on our automation exchange to call removal of specific patches specified.



    Updated link to exchange
    [edited by: Oscar Romero at 8:35 PM (GMT -7) on Oct 2, 2019]