Kaseya Community

Reapply Schema Failing - Edge Certificate

  • Anyone have experience with this issue? Attempting to run a Reapply Schema fails with the following:

    Pass 3 of 3
    Verify VSA certificate exists.

    Error creating edge certificate. Please contact support for assistance.

    Support Ticket #138599 has been opened, but wanted to also try the community.

  • Just happened to me as well, have the server back up but now none of the agents are checking in.  Created a support ticket too.  Reapplying the certificate does not seem to resolve it.

  • I can confirm all agents are offline here as well.

  • Hi  and  

    I see Mike has created a ticket, Brian if you have a ticket also please inform me of the ticket number.

    I will ensure that they are marked with the highest severity.

  • Just created a ticket, they got back to me in like 5 minutes and now I'm up and running again.

    Running the reapply schema directly from the VSA's server console solved my problem and things are checking in again.

  • Performed the same steps and resolved the issue. Contacted my support case contact and notified them of the fix (they responded about the same time this fix was posted).

  • Thank you  for providing the fix that worked for you and  for informing the community of this.