If you are using legacy AuthAnvil on a version of Kaseya before 7.0, then you need to drop all of those database tables prior to upgrading: https://help.scorpionsoft.com/entries/74392436