Kaseya Community

Randomly Undeliverable Email Messages

  • I can schedule the exact same report to run and be emailed at two different times, one will get returned like this at each reitteration, one will go through perfectly. A particular setting I am missing to make this more consistent? Exchange logs to come once I get them up again. Particulars have been changed.





    [Ticket Notes ~ticId='200697']
    Ticket ID: 200697
    Group ID: pcclinic
    Log in and view ticket http://ticketlink

    ---------------------------------------------------------
    Author: postmaster@pcclinic.net
    Date: 6:47:57 pm 13-Mar-07

    Your message

    To:customeremail@xxx.com
    Subject: Computer Health Report forcustomername
    Sent: Fri, 9 Mar 2007 18:06:51 -0400

    did not reach the following recipient(s):

    customeremail@xxx.comon Fri, 9 Mar 2007 18:06:52 -0400
    You do not have permission to send to this recipient. For
    assistance, contact your system administrator.

    message refused>


    Legacy Forum Name: Randomly Undeliverable Email Messages,
    Legacy Posted By Username: pcclinic
  • I would look at the recieving end. Kaseya uses the built in SMTP server on the Kserverto send all email to any email address. I bet this client has some restrictions on recieving. Is this to the same address?Also have you checked the default recipent policy on the recieving end?

    Let us know what the logs say.

    God Bless,

    Marty


    Legacy Forum Name: Server,
    Legacy Posted By Username: MissingLink
  • Good Ole Double Post.. :-?

    Legacy Forum Name: Server,
    Legacy Posted By Username: MissingLink
  • I wonder if the customers server is doing a reverse IP lookup on the domain and seeing that it doesn't match your Kaseya server. You might try setting up to send via the same SMTP server that services your mail server.

    Legacy Forum Name: Server,
    Legacy Posted By Username: rwitt
  • We've done that and still have the same issue. It is exchange that is saying 'you don't have permissionto send'.

    Jerry


    Legacy Forum Name: Server,
    Legacy Posted By Username: pcclinic
  • Are you sending those reports to the same domain name?

    Looks like your Exchange Server has a filter in place for accepting connections or doing relays.


    Legacy Forum Name: Server,
    Legacy Posted By Username: nvelocity