Kaseya Community

Upgrade to 4.7 and BUDR...did you have to upgrade the BUDR clients?

  • vplaza wrote:
    If that's the case, I'm wondering why my BUDR agents say they are at version 9-1.3818 when I believe our system is caught up with 4.6.3 hotfixes? Shouldn't they say 9-1.3866 by now? Odd.

    Because I don't think on the client side that BUDR upgrades with hotfixes. I think it requires a re-install. Before 4.7 we had some machines at 3818 and some at 3866. The Kaseya web interface never complained that a upgraded was needed, so we never though it was important enough to upgrade everything to 3866.

    Legacy Forum Name: Server,
    Legacy Posted By Username: far182
  • Does the "new hotfixes" help the Win 2003 server freeze problem?

    Legacy Forum Name: Server,
    Legacy Posted By Username: mfelder