Kaseya Community

Ticketing and IE7

  • Hi,

    Some of our clients have installed IE7 as part of their Windows Update and now they can not raise tickets by double clicking on the Kaseya icon. They get an error stating that an entry point PSAPI.DLL is missing. This is happens on random workstations that have had the update. We have run Kaseya on workstations with IE7 and not had problems with it.



    Has anyone else had this problem ? is it a problem with Kaseya ?



    thanks



    Ed


    Legacy Forum Name: Ticketing and IE7,
    Legacy Posted By Username: Ed Gillies
  • It is a problem with IE 7 in my opinion. Man that upgrade breaks more stuff.....

    Try to avoid it like the plague.

    By the way, the file your listed is a kaseya file. You can add it and register it to see if that will solve your problem.

    I remove IE7 before Symantec Security suite these days. Smile



    Gamer-X


    Legacy Forum Name: Server,
    Legacy Posted By Username: Gamer-X
  • The issue with the upgrade to IE7 is only for those folk unfortunate enough like me to try the BETA ie7 first.

    If you went from ie6 to the full release of ie7 you will be ok.

    There is not a known fix for this at the moment as i have tried a full rollback and an uninstall and neither has worked, i have an outstanding call to Microsoft ""Tech-support"" i will post their reply.



    :-X


    Legacy Forum Name: Server,
    Legacy Posted By Username: graham lyle
  • Just installed IE7 on a fresh machine, and we get this same error.

    Kaseya are you gonna fix this soon?


    Legacy Forum Name: Server,
    Legacy Posted By Username: beedsley
  • If this is an issue that you want solved... you should put in a ticket with Kaseya.

    They do not offer support through this forum necessarily. All the Kaseya employees here are volunteers... in case you did not know.

    Gamer-X


    Legacy Forum Name: Server,
    Legacy Posted By Username: Gamer-X
  • Already have a ticket on this, it has been weeks without any progress.

    Support had the nerve to act like it was something they had not seen before.


    Legacy Forum Name: Server,
    Legacy Posted By Username: beedsley
  • As IE7 is getting pushed out as a MS update now (I know it can be blocked) should Kaseya not have ensured that the Kaseya agent works fine with it. Although we can control our current enviroments by blocking it we can not control new enviroments eg. a customer who has allready upgraded and it is possible that some customers will request the upgrade.

    Can you let me know when a fix will be made available ? Also as IE7 is part of Vista, when this rolls out we will have to have the fix provided.

    thanks



    Ed


    Legacy Forum Name: Server,
    Legacy Posted By Username: Ed Gillies
  • The agent works just fine on IE7. There are no known issues or conflicts with IE7 from the agent standpoint or using IE7 to run Kaseya's functions. We of course can not support any beta versions floating around out there.

    95% of Kaseya works fine with Vista. There a couple audit related changes in Vista that will require an agent update to correct. Full support for both Vista and 64-bit Windows will be released in v4.7 due out at the first of the year.

    Legacy Forum Name: Server,
    Legacy Posted By Username: Mark Sutherland