Kaseya Community

Problems with Backup after 4.6.3

  • Afterinstalling 4.6.3 including download of the latest Backup install files, we had the scheduled Backup fail on all servers.

    Figured we had to install the latest version to get it going again, so decided to try and do a reinstallon one server.After using a script to write the 2 Acronis install files into the appropriate folder, ran a VNC session on the server, selected Install/Reinstall, and the "Install pending" displayed.Then nothing happened, checked on the server and nothing was happening there either.

    After an hour of nothing happening I decided to try using the uninstall option. Checked on the server and the uninstall appeared to have worked, so did a reboot.

    Ran a VNC session on the server again and tried the Install/Reinstall option again.Same result, "Install pending" displayed, but nothing happened and "Install pending" still displayed hours later.

    Selected Cancel, and then tried tried the Install/Reinstall option again. This time I checked the Pending Script list for the server, and there is no script listed to do the Backup install. I then tried selecting Remove, checked the Pending Script list and sure enough there was an Uninstall Backup script listed.

    Doesn't matter what I do, I cannot initiate a Backup Install script, and there are no events in the script log to indicate anything is happening at all.

    Funny thing is that after 2 nights of no Backup working on all of the other servers, tonight I found all scheduled Backups worked.

    Anyone else having problems?

    Cheers, Ian


    Legacy Forum Name: Problems with Backup after 4.6.3,
    Legacy Posted By Username: TechOnline
  • Problem solved after discussion with support, thanks to Mark Sutherland.

    The Backup install process writes the install files to the "File Source" location that is configured under Patch Management.We had changed our server naming convention some months back & not updated the "File Source" details for these 2 servers.

    The Kserver was checking the location specified under "File Source" & because it could not find the location would not schedule the Backup Install script.

    Cheers, Ian


    Legacy Forum Name: Server,
    Legacy Posted By Username: TechOnline
  • Another bit of info to add....

    I've had trouble re-deploying the backup agent since the upgrade to 4.6.3...it fails out after 60-120 seconds even when watching for the 'Unsigned drivers...' dialogue box.

    I've found that a second instance of the Acronis True Image Backup Archive Explorer is present in device manager...and denoted with the dreaded yellow exclamation point.

    By removing this second instance and re-launching the backup install, it has worked like a charm.


    Legacy Forum Name: Server,
    Legacy Posted By Username: JHeyesen