Kaseya Community

K5.X Packager created installs not working in K2

  • I have a slue of installs created using Kaseya's Packager. None of them work in K2 any longer. I receive an error stating that "

    "Packages will only install in machines with the Kaseya Agent installed on them."

    It seems that it does not recognize the K2 agent version.

    Am I missing something or am I expected to rebuild all of these installs again?

    Eric

    Legacy Forum Name: K5.X Packager created installs not working in K2,
    Legacy Posted By Username: efieric
  • I have the same error. very frustrating.
    I don't want to build all these packager scripts again.

    I tried an made a new one. But still the same error.
    Also the packeger file doesn't seem to be new. it's from april 2009.

    Any tips on solving this?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: RDX