Kaseya Community

Kaseya not sending alert emails

  • All of the sudden at about 1:30am the kaseya box stopped sending alert emails. When i send the test email through the system > configuration menu I don't get it. Is there a list of things to check?

    Legacy Forum Name: Kaseya not sending alert emails,
    Legacy Posted By Username: boblzer0
  • Restart the Kaseya Service or Reboot your Kaseya Server.

    Our emails stopped a couple days ago, next time a master administrator logged in, an error message stated some process had not run for a period of time.

    After we stopped, then started the Kaseya Server service, the alert emails started flowing again.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: eruberts@sjconsultant.com
  • I just rebooted and it didn't seem to fix it. I think what might be happening is the server just isn't generating alerts. we have a server offline that it's just ignoring. this is extremely odd.

    eruberts@sjconsultant.com
    Restart the Kaseya Service or Reboot your Kaseya Server.

    Our emails stopped a couple days ago, next time a master administrator logged in, an error message stated some process had not run for a period of time.

    After we stopped, then started the Kaseya Server service, the alert emails started flowing again.


    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: boblzer0
  • if you are using KW, try go to system tab -> outbound email to disable and reenable the outbound email. Or you can try to manually send some random email out by click send now. sometime it will help.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: yyu018
  • Having the same issue here since 7/16 running 2008 SP1. Have tried everything I can think of but so far nothing has worked. :/

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: synergyc
  • eruberts@sjconsultant.com
    Restart the Kaseya Service or Reboot your Kaseya Server.

    Our emails stopped a couple days ago, next time a master administrator logged in, an error message stated some process had not run for a period of time.

    After we stopped, then started the Kaseya Server service, the alert emails started flowing again.

    I have the same problem. I have tried to restart the Kaseya service, reboot the Kaseya server, but without success.
    Some more ideas?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: solitdejan
  • solitdejan
    I have the same problem. I have tried to restart the Kaseya service, reboot the Kaseya server, but without success.
    Some more ideas?


    Since it fixed our issue, I don't have anything else to suggest other than submitting a ticket to Kaseya Support?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: eruberts@sjconsultant.com
  • solitdejan
    I have the same problem. I have tried to restart the Kaseya service, reboot the Kaseya server, but without success.
    Some more ideas?


    Double check everything, MS updates have been knowen to change silly settings in firewalls. Third party apps do the same thing... I just recently had an entire site go down becuase Trend Micros stupid behaivour monitoring...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty
  • You could enable SMTP logging in IIS on your KServer. Once logging is enabled, send a test email using Kaseya's System->Configure screen. Then check the log file (e.g. C:\WINDOWS\system32\LogFiles\SMTPSVC1). Also check if any emails are ending up in IIS's "BadMail" folder (e.g. C:\Inetpub\mailroot\Badmail).

    If you have IIS configured to use Windows Authentication, has anything changed with the associated user account (new password?).

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: ReedMikel
  • Here's the reply from support I (finally) received today:

    We have found an issue that may be the source of the problem, and released a hotfix for it. In addition to solving that perceived problem, it also has additional diagnostics if the problems was not resolved. Please ensure you have the latest hotfixes, and then let me know if the alerts are being generated again, or if they are still failing. If they are still failing, then I will attempt to diagnose further.


    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: synergyc