Kaseya Community

Old Kaseya Agent settings remain

  • Hello all,

    We have taken over a client from another IT company that also uses Kasyea.

    What we are seeing is when we install our Kaseya Agent to the server, it is retaining all the settings of the old agent and therefore starts reporting in to the old IT company and not our Kaseya server.

    Have tried manually removing the agent as per kb 306301, however I still see the old agent settings when I reinstall.

    Any ideas?

    Legacy Forum Name: Old Kaseya Agent settings remain,
    Legacy Posted By Username: B2B
  • B2B
    Hello all,

    We have taken over a client from another IT company that also uses Kasyea.

    What we are seeing is when we install our Kaseya Agent to the server, it is retaining all the settings of the old agent and therefore starts reporting in to the old IT company and not our Kaseya server.

    Have tried manually removing the agent as per kb 306301, however I still see the old agent settings when I reinstall.

    Any ideas?


    Uninstall / reboot / make sure that all the ini files for the old provider is gone / then install your agent.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty
  • thirteentwenty
    Uninstall / reboot / make sure that all the ini files for the old provider is gone / then install your agent.


    Are these ini files located outside the agent install folder?

    I have deleted the agent install folder, but have not deleted any "other" ini files (ie c:\windows).

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: B2B
  • B2B
    Are these ini files located outside the agent install folder?

    I have deleted the agent install folder, but have not deleted any "other" ini files (ie c:\windows).


    Nope should be within that folder

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty
  • maybe an old GPO ? that re-install there old agent

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Hans den Boer
  • Hans den Boer
    maybe an old GPO ? that re-install there old agent


    Could be that too, also make sure you nuke the old Kaseya temp folder, although most of whats in there are the monitoring bits...

    Buy the by (or is it by the by... i can never remember) what settings are you having problems with?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty