Kaseya Community

Hotfix applied

  • To save myself sanity I always apply hotfixes manually after a day or so just to make sure I don't have any fun early morning kaseya wake up calls. For the past couple of weeks/months? i've noticed that when i apply hotfixes i no longer get messages in the support logs about which hotfixes were applied. The only entry i get it 'Check for hotfix run - hotfix applied.'

    Is this what is in everyone else's system log or am i the only special one?

    Thanks,
    Josh

    Legacy Forum Name: Hotfix applied,
    Legacy Posted By Username: jlewwwf
  • hi,
    I have the same problem and I opened a supportticket and this was closed from the support without any useful informatione and craziest ist that at the moment we can't reopen a ticket in the customer portal. Mad



    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: RiTa79
  • yeh I miss the system log giving a general indication of what got fixed. My hotfixes are scheduled to apply mine on a sunday morning so if any hotfix stuffs up the system (which used to happened often) i could fix it up before the work week.

    I would prefer to see a change log somewhere of what the hotfixes that have been released recently fixed up.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: steven.moore
  • well i'm glad it's not just our setup. So far none of the hotfixes have taken down our system, but now that i say that it will happen today. Off to prepare for total K2 meltdown!

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: jlewwwf