Kaseya Community

Audit not running

  • We recently pushed out KES to a client and are almost complete except for one machine that refuses to cooperate.

    We started by reinstalling the agent. I then tried to install KES again, which didn't work, why I do not know. KES Install shows Success ELSE in the procedure log, whatever that means. I believe it means something went wrong, but I don't know what.

    Anyway, I decided to back up a bit and at least try to get the baseline audit done. I set it to Run Now, and it is not doing anything. The procedure status just says "Pending" and it was told to "Run Now" about 15 minutes ago.

    Any ideas? I'm about to ready to break something.

    Legacy Forum Name: Audit not running,
    Legacy Posted By Username: ethornton
  • I am not sure if this is related or not, but I had a customer with acronis backup that when I said to run said successfull when I looked at the agent procedure script but nothing ran in the status under acronis. I never got any alerts stating failed or passed. I ran the hotfix and reapplied schema and still nothing. I had to reboot my kaseya server for this to work.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: gdoubinin
  • Thanks for the reply. After some more investigation, it appears that the machine could be infected. I was suspecting this since Kaseya could not seem to do anything with this machine, so I installed and ran Malwarebytes and it shut down as soon as I started a scan, and I couldn't get it started again. So we will attempt to clean the machine and/or wipe it and start from scratch.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: ethornton