Kaseya Community

LiveConnect Error

  • KLC.JPG
    After last nights hotfixes LiveConnect fails on any system, LAN or WAN.

    With an error Failed to Connect. see screen shot.

    Anybody else experiencing this issue?

    Legacy Forum Name: LiveConnect Error,
    Legacy Posted By Username: Scottie63
  • Scottie63
    After last nights hotfixes LiveConnect fails on any system, LAN or WAN.

    With an error Failed to Connect. see screen shot.

    Anybody else experiencing this issue?


    Try clearing your cache...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty
  • That didn't change a thing

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Scottie63
  • I think it is a bit more serious than that.

    I have the issue across multiple machines accessing Live Connect both 32 and 64 bit IE8 and Firefox.

    I have followed the KB article to delete the KLC active x controls with no success.

    Ticket opened almost 12 hours ago, and no update from support yet.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: smbtechnology
  • I opened a ticket for this issue as well, nothing yet

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Scottie63
  • Having the same issue will watch the space

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: PeterJ
  • The problem in our case was being caused by our KServer URL using a non-standard SSL port (https://kserver.url.com:447).

    This interacted with a recent hotfix causing the live connect session setup to fail.

    A hotfix has been issued and I have verified that the problem is resolved for us.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: smbtechnology
  • We use a non-standard SSL port as well, it appears the hotfix has resolved the issue for us as well.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Scottie63