Kaseya Community

Remote viewing wont connect

  • Can anyone help?

    I have an issue where I have an agent installed, I can see it is online, it has audited ok but I cannot connect with win-vnc or k-vnc.

    I have uninstalled and tried to connect again but still no love. He is using a Mako firewall and says he has open port 5721 outgoing.

    Any ideas guys? The machine is running XP Pro SP3

    Also I'm using K1

    Legacy Forum Name: Remote viewing wont connect,
    Legacy Posted By Username: support@softsource.co.nz
  • From what I have seen, there are more ports that need to be opened. I have the same issue and I am still researching. If I find anything out I will post an update.

     

    Edit--- Wow, didn't see this post was from last May, and there was no reply from support?



    [edited by: RWTechSupport at 8:33 AM (GMT -8) on 2-8-2011] Add comment
  • You might want to open an actual case with them, its hit and miss about them responding on the forums. I know that with K2 there are other ports that are active, but if your client has an aggressive firewall config, that may be the case.