Kaseya Community

Audit - No Data

  • I have several agents that are missing audit data. Though they are not missing all the audit data. For example; System Info and Installed Apps data is available but Add/Remove and SW Licenses says No Data found on agent.group.

    I ran another baseline audit on the agent(s) and the latest audit runs daily. They appear to be running fine. Any ideas?

    Legacy Forum Name: Audit - No Data,
    Legacy Posted By Username: jfox
  • Any luck figuring this out? It would be great if Kaseya had people that would roam the forums and answer these questions...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: LSUMarkb
  • LSUMarkb
    Any luck figuring this out? It would be great if Kaseya had people that would roam the forums and answer these questions...


    I guess you haven't been here for long enough, there are people from Kaseya that roam the forums.

    I could take a stab at why they haven't responded... First of which is the age of the original post, it was probably resolved. Another one would be that this has been addressed in other posts...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: thirteentwenty
  • May I ask what your theory is on why forums exist? My thought is that they are here to answer original questions as well as future users that may have the same issue. I am having these issues and would like some support without having to sit on a phone. If Kaseya had one or two employees whose job it was to roam the forums and answer these types of questions, it would justify the 20% in support we pay.

    But again, we are all entitled to our opinion.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: LSUMarkb