Kaseya Community

SQL Server 2008 Express problem

  • Hey guys,

    We have our Kaseya 2 server setup on a 2K3 box with SQL Server 2005 at the moment (was Kaseya 2008).

    I want to move the system to a 2K8 64bit box with SQL Server 2008 sitting on our primary file server.

    After a few hiccups getting reporting services installed and setup correctly I've got a few steps into the K2 installation, however when it asks for the user credentials for my database I can't get any further.

    I've gone into the SQL Server Management Studio and enabled "SQL Server and Windows Authentication mode", changed the password on the "sa" account and restarted the service, but K2 install keeps complaining.

    The error I'm getting is:

    Verification of the SQL Server Administrator account failed. This may be the result of incorrect login information or the SQL Server may be set to Windows only authentication mode.


    There is also another SQL Server 2005 instance on this machine (for Backup Exec). I was concerned that maybe it was picking up the wrong instance, however I have specified SERVERNAME\SQLexpress at the start which it was happy with.

    Legacy Forum Name: SQL Server 2008 Express problem,
    Legacy Posted By Username: justX
  • Did you manage to get past this. I am having the same problems.



    justX
    Hey guys,

    We have our Kaseya 2 server setup on a 2K3 box with SQL Server 2005 at the moment (was Kaseya 2008).

    I want to move the system to a 2K8 64bit box with SQL Server 2008 sitting on our primary file server.

    After a few hiccups getting reporting services installed and setup correctly I've got a few steps into the K2 installation, however when it asks for the user credentials for my database I can't get any further.

    I've gone into the SQL Server Management Studio and enabled "SQL Server and Windows Authentication mode", changed the password on the "sa" account and restarted the service, but K2 install keeps complaining.

    The error I'm getting is:



    There is also another SQL Server 2005 instance on this machine (for Backup Exec). I was concerned that maybe it was picking up the wrong instance, however I have specified SERVERNAME\SQLexpress at the start which it was happy with.


    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: smileit
  • SERVERNAME\SQLExpress\ksubscribers

    If I remember correctly we had the same issue with SQLExpress2k8, and that is what I did I think...it's been a while so I don't remember exactly how I fixed it.

    I may have created a generic ksubscribers db and then tried that.

    Thanks,
    Billy Merfeld
    1st Community FCU

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: bmerfeld
  • bmerfeld
    SERVERNAME\SQLExpress\ksubscribers

    If I remember correctly we had the same issue with SQLExpress2k8, and that is what I did I think...it's been a while so I don't remember exactly how I fixed it.

    I may have created a generic ksubscribers db and then tried that.

    Thanks,
    Billy Merfeld
    1st Community FCU


    gave both those ideas a shot, same deal.. sat there idly.. had to reboot the KServer box to bring it back..

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: justX