Kaseya Community

Live connect options greyed out...not working

  • I'm just getting started with K2 - fresh install with only a couple agents installed for testing. I've had K1 for a couple years.

    I got remote control to work from my Windows 7 box after I enabled "Interactive Services". When I fire up a live connect window, my registry, command prompt, etc windows on the left side are greyed out. The thumbnail in the top left corner says it can't connect to relay or that it's waiting on agent procedures to run.

    Did I miss something?

    Legacy Forum Name: Live connect options greyed out...not working,
    Legacy Posted By Username: cameronpratto
  • Check your Server Management -> Configure settings.
    Make sure that you can resolve the "external name" from the client, the K2 server and your browser machine.

    We had the same issues initially and found that we were not resolving our external domain name internally. This was not an issue with prior versions of K, but with K2's live connect, it seems to want to resolve all around.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: rhayes@expertnetsolutions.com
  • Thanks. That was it. I'm still pre-production with K2 so that wasn't in check.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: cameronpratto
  • That was the exact problem I was having with K2 in a lab setting... fortunately dynDNS to the rescue! I made a globally-addressable FQDN to the public IP the test box is sitting at, and made a forward lookup zone on the internal DNS on the lab network to point that FQDN at the inside IP address, and everything works now! Thanks!

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Matthew Bartels