Kaseya Community

Agent Procedure Scheduling Fails

  • I have tried numerous times to schedule 2 different procedures on a handful of workstations: each time I receive the following message, and the scripts fail to schedule:

    "A background task will schedule the agents since there are more than 25 agents selected. The grid will reflect each agent's scheduled time on the next refresh cycle after the agent has been scheduled."

    I know the scripts are good as they've been thoroughly tested.

    I've turned in a ticket through the Kaseya Portal, but I'm not holding my breath for a resolution as we don't have Kaseya setup for external access.

    Thanks,
    Billy Merfeld
    1st Community FCU

    Legacy Forum Name: Agent Procedure Scheduling Fails,
    Legacy Posted By Username: bmerfeld
  • Glad to hear I'm not the only security-minded user Smile I used to only enable the KaseyaSupport account when I had a pending ticket, then disable it. But that tends to be all the time, so I've been lazy and leave access enabled. I even tried tweaking the security settings to limit their access to less functions - but K complained about that.

    My concern is that a unskilled tier 1 tech will accidentally mess something up. And general IT security guidelines are to give users only the amount of access they need, nothing more.

    Do most of you leave you KServers wide open to Kaseya?

    bmerfeld
    I've turned in a ticket through the Kaseya Portal, but I'm not holding my breath for a resolution as we don't have Kaseya setup for external access.


    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: ReedMikel
  • Like you I only turn on access to the K Server when I have logged a ticket and only then oce its been established that the problem is specific to our server and not a generic issue.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: PeterS
  • Ours is always open, there are 3 or 4 of us that from time to time submit tickets so it would be impractical to continuously turn access on and off.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: jcourtney