Kaseya Community

Live Connect with RDP? and printing remotely.

  • Hi Guys

    We upgraded to K2 this weekend, and just got some issues with how its replaced the previous portal access that weve been using for clients to do remote work.

    Some in particular use the remote control to print from their session locally through rdp/terminal services, and now that theyre using desktop access through live connect when they login to the frontpage its connecting via vnc only.

    The RC Type for the machine is set at terminal services. Ive tried firefox and IE and the option is always going in via vnc. The PC allows remote desktop access (XP SP3).

    The only way i can think of giving them the same use of printing remotely is by setting up a very limited vsa user that just has access to that one machine and uses the proper remote control - not live connect.

    Is there a workaround for this to use RDP all the time for a machine instead of VNC, cause creating and then managing accounts mixing with my staff will get messy.

    Is Kaseya also able to put the new version of VNC into the system that does allow printing - http://www.realvnc.com/products/personal/index.html

    Thanks for any help.

    Legacy Forum Name: Live Connect with RDP? and printing remotely.,
    Legacy Posted By Username: steven.moore
  • Tell your Sales Rep you need this fixed ASAP

    This has already been raised and Kaseya said they are working on putting the RDP option back into Live Connect for your situation.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: smbtechnology
  • righteo thanks.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: steven.moore
  • In the mean time you can use RDP however no one can be logged into the machine at the time the Live Connect session is initiated.

    We have given permissions for our users to the task manager function in live connect. This allows the user to "logoff current user" under the reboot tab. The only gotcha is you have to close your Live connect window (Not log off but close) and then log back in. You will then have the option to RDP.

    I really hope this feature gets fixed soon because it is causing me a big headache.

    Hope that helps.

    Jason

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: jscheewe