Kaseya Community

Remote Desktop Problem

  • We are on K2 but I dont think it is anything to do with our problem.

    We have a customer which we have been supporting for a while and had no problem with KVNC access etc. Both Remote and LiveDesktop

    Last night we switched their firewalls out with new Cisco 5500 boxes.

    The agents are checking in ok and it appears scripts are running. But if i try to use live connect or remote desktop then we cannot connect. The live connect wont even show the cpu etc.

    If i go into remote control and call up Task Manager then i get all the information and i can see event logs too. So we are definately connecting.

    Is there another port we need to open on the firewalls?

    Legacy Forum Name: Remote Desktop Problem,
    Legacy Posted By Username: Mark Shehan
  • Try 5250 & 5900

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: CeruleanBlue
  • I'm having the same issues, and it's only customers with ASA's.

    I have many customers on ASA's, but I only have problems with 2 of them, and I've been trying to analyze why, but am coming up with a dead end. All the agents check in fine, run scripts, etc. When attempting to remote control them, it goes through the motions, then says it's successful, even though I have no video streaming.

    It is my understanding that in video streaming, the VNC session is tunneled from the client, through the Kaseya agent port (5721) to the server, then back out the the viewing station, again, through the Kaseya agent port (5721).


    Am I wrong in that assumption?

    I'm wondering if it's a new fixup (or whatever they're calling these days).

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: daffoml
  • I have no clue what happened or why.

    But 24 hours after the new ASA's went in everything worked.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Mark Shehan