Kaseya Community

KServer Restarting - Please Wait

  • OMG. When I thought it couldn't get worse! Eek

    KServer was stopped, and couldn't start it. From the web based start/stop button in kaseya.

    Rebooted Server, and it shows as "Started" in Computer Management, however the web interface shows KServer Restarting - Please Wait, perpetually.

    I opened a new support ticket.

    Legacy Forum Name: KServer Restarting - Please Wait,
    Legacy Posted By Username: myArch-man
  • SYMPTOM
    The Kaseya VSA web console shows the message KServer restarting in red letters after running KaWebUpdate or Reapply Schema one or more times.


    CAUSE
    We prevent more than one person from running reapply schema at the same time by setting a flag in the system. If someone else comes along and tries to reapply schema while the flag is set, they are stopped. When reapply completes, the flag is cleared. This problem resulted from reapply failing before it completed.


    RESOLUTION
    Raise a support call with Kaseya, referencing internal support knowledge base article #282722.


    MORE INFORMATION



    APPLIES TO
    KaWebUpdate
    Reapply Schema
    System tab
    Kaseya 2008 upgrade

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: myArch-man
  • Delete updaterunning.txt from the c:\kaseya\webpages\install directory (i think that is where it is). That will get you running again. I found the kb to be of great help when I had similar issues. I was able to get it running then fix it later that night. If you try to run reapply schema what happens?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: nate
  • Thanks! That got me going. I delete the file and restarted K Service.

    I'll reapply the scheme after hours. Smile

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: myArch-man
  • nate
    Delete updaterunning.txt from the c:\kaseya\webpages\install directory (i think that is where it is). That will get you running again. I found the kb to be of great help when I had similar issues. I was able to get it running then fix it later that night. If you try to run reapply schema what happens?


    Thank you! Deleting that file brought my services back up/.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: CameronC
  • Thanks a bunch, worked great!

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: adam.logicorps
  • Renamed the file "updateRunning.txt" located in C:\Kaseya\WebPages\install to .old and restarted the Kserver from the Configure tab. System Status is now showing "Operational" like it should.

    Issue happened after more than one Kaseya support tech was logged into the server at the same time working to apply hotfixes and new schema updates.

    Problem solved! Smile

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Chris Cady