Kaseya Community

Windows Server 2000 - Supported?

  • I have a Windows 2000 Server machine. Works great for all K items except KES. I get loads of 'The Group Policy client-side extension Scripts was passed flags (17) and returned a failure status code of (5).' in the Application event log, and 'FAILED at 8:19:51 AM 6-Dec-09(Could not start AVG installer) ' messages whenever I try to push KES.

    I've tried Force and Ask. The dialog box pops up asking if I want to install, but neither option gets KES installed.

    I have a manual directory set up in Options, and that directory never gets created. Permissions for K agent are OK, as it's got Domain Admin rights for the account I created, and Remote Domain K pushes and Patch updates work great. Backups work great.

    I’m not sure that the Kaseya policy is the one causing the problems, but the Windows 2000 server box is as plain vanilla as it gets. I have NO custom scripts in the single domain the machine handles.

    The only thing I changed was software install options, which was about the only thing there. From ‘Don’t Care’ to ‘Allow’.

    I’m going to hit it with some needed patches; maybe something in Group Policy gets fixed – if that’s what the problem is.

    In fact I have so many 'The Group Policy client-side extension Scripts was passed flags (17) and returned a failure status code of (5).' Messages that I am getting Application Log Full messages whenever I log into the box each morning.

    Has anyone seen this? Application log filling up and no KES ability make me a little worried on this client.

    Legacy Forum Name: Windows Server 2000 - Supported?,
    Legacy Posted By Username: FarVision
  • Windows 2000 is supported but it needs to be running SP4 with some post-sp4 updates (its posted somewhere in the forum but I didnt see it real quick).

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Coldfirex
  • I found this in an email copy of one of my K tickets:

    In case of Windows 2000, Service Pack 4 with Roll-Up (MS KB 891861, sometimes called Service Pack 5) is required

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: ReedMikel