Kaseya Community

SQL 2008 Express

  • Can we use SQL 2008 express with kaseya v5.1 SP1?

    Anybody done b4? Or any problem so far?

    Legacy Forum Name: SQL 2008 Express,
    Legacy Posted By Username: tesvin
  • I believe that SQL 2008 is not supported for Kaseya v5.x. It will be supported for the upcomng Kaseya v6.



    You might also want to reveiw this post



    Kaseya 6 Server Specs

    http://community.kaseya.com/xsp/f/114/t/4628.aspx



    Lloyd

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: lwolf
  • Erm...

    but i installed kaseya v5.1 SP1 with SQL 2008 Express. So far it running well on my server. Anything i will feedback.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tesvin