Kaseya Community

Patch reboot causing servers to hang

  • Hi guys,

    I have a server (An HP ML110 G4) which we have recently started on an SLA which includes patching.

    We have patching set up the same as every other customer we have, same patch policies, same time, same day, IDENTICAL setups.

    This particular server reboots on a Sunday morning, the 'pending scripts' tab shows 'Patch Reboot' as completed. On the monitor of the server, there is just a black screen as if the machine has hardware frozen. The server does not respond to any input and the only way to restore the server to working order is to power cycle it by either pulling the power cable or holding the power button in for 10 seconds/powering it up again.

    Once boot into Windows, the patch process continues.

    Has anyone seen this before and/or could know what is causing it?

    The agent we have installed is identical to all other clients and does not have network drivers installed.

    Thanks everyone,

    -LWX

    Legacy Forum Name: Patch reboot causing servers to hang,
    Legacy Posted By Username: LANWorx
  • Hi

    There is a hotfix for this type of reboot problem


    KB930045

    hc

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: howardc
  • howardc
    Hi

    There is a hotfix for this type of reboot problem


    KB930045

    hc


    Thanks, I'll give it a shot.

    It's a bit strange that if I run a reboot script to reboot this server, it'll work fine. The system script for patch reboot looks identical also.

    I'll keep you posted!

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: LANWorx