Kaseya Community

Remote session help

  • We've have one user who is using remote access to get into her desktop at work. She can't see the full screen on her laptop so she ends up closing out the connection when she tries to close an application.

    Does anyone have any suggestions as to how she can see her full screen without having to scroll to the right. I've checked her resolution and it is high on both the desktop and laptop. We are using KVNC.

    Thanks in advance.

    Legacy Forum Name: Remote session help,
    Legacy Posted By Username: chamac45
  • There's an option once you are connected inside of kvnc to scale it to fit, you might want to try that.

    Up at the top of the title bar where you have the kvnc options in the middle click the Options butting. Inside that pop-up window the first option is to scale to window size. Try ticking that check box and see if it helps.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tsorensen@group1auto.com
  • Thanks I did try that which I should have mentioned. This individual uses 2 monitors so when I do that everything is very small.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: chamac45
  • Well gee, she's having an issue with remote controlling a system with 2 monitors from her laptop... the remote display area is too big and she doesn't want to have to scroll. The answer is simple, she can either change the screen resolution on the remote system to a lower one so it'll fit inside her laptop screen; or maybe how about having her use RDP to remote control instead?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: boudj