Kaseya Community

Unable to update to agent 5.1.0.1

  • We have a new client that for reason we cannont upgrade to 5.1.0.1. They are running 5.1.0.0. We have tried the force update several times. It goes through the installation and all says sucessfully (even the logs on the client side), but they are still running and reported as running 5.1.0.1.
    Has anyone seen this before?

    Thanks!

    Legacy Forum Name: Unable to update to agent 5.1.0.1,
    Legacy Posted By Username: Coldfirex
  • Support was able to figure this out for me. Somehow the actual files on my Kaseya server were out of date and were not updating. They replaced them manually and it started working again.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Coldfirex