Kaseya Community

can't download agents from kaseya

  • after i click "here" to download the client i get a broken link popup as below


    The page cannot be displayed
    There is a problem with the page you are trying to reach and it cannot be displayed.
    HTTP 500.100 - Internal Server Error - ASP error
    Internet Information Services

    * Error Type:
    Microsoft JScript runtime (0x-7ff5ffcb)
    File not found
    /mkDefault.asp, line 118

    * Browser Type:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

    * Time:
    Wednesday, December 31, 2008 9:36:53 AM

    Legacy Forum Name: can't download agents from kaseya,
    Legacy Posted By Username: boblzer0
  • boblzer0
    File not found
    /mkDefault.asp, line 118



    Did you check your server to see if that file was there?

    Michael

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: RCS-Michael
  • [QUOTE=RCS-Michael;35807]Did you check your server to see if that file was there?

    Michael[/QUOTE]

    ha good point i'll check that

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: boblzer0
  • Doesn't the application compile the installer every time it's requested?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: sequoya
  • The install package should indeed be built on the fly each time you download from the dl.asp page. Does this error occur for all packages? If so then I would recommend running kawebupdate.exe (from webpages/install folder) to replace any missing files. If it affects a single package, then editing and re-saving the package.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: dwalsh
  • Turn off enhanced browser security - it doesn't allow you to download installer packages.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Matthew Bartels
  • neither of those things, the agent is supposed to be created every time i download it but i'm not sure if that's happening. i do get a popup after i close the broken link window that's supposed to start the download that says

    "The install package has been removed from the server.
    The install package is automatically re-created everytime you go to the download page"

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: boblzer0
  • I am sticking to my previous recommendation, to run kawebupdate.exe. This should fix a broken link if that is the problem. If that doesn't work I would suggest raising a support ticket.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: dwalsh