Kaseya Community

Problem with Windows-authenticated kaseya accounts (Bug?)

  • I have had some severe problems with my Kaseya accounts that authenticate against Windows domains.

    I have successfully used this feature since it was introduced, but some of my users claim that when they change their windows password the fail to log on to Kaseya.

    I have done some research on this matter, and this is my conclusion: The domain must be entered in using lower case letters!

    The tricky part is that this only applies the first time the user logs on, and every time the password has been changed. Between password changes the case does not matter.

    Have anyone else experienced this? Confused

    I have noticed that my saved username at the Kaseya login gets converted to lower case every time I log in. A lower case conversion of the domain would have saved me a couple of sleepless nights.

    Legacy Forum Name: Problem with Windows-authenticated kaseya accounts (Bug?),
    Legacy Posted By Username: Kalle
  • I have 1 of my admins going through this right now. I'm having him try the lower case domain right now. Will report back if it works or not. Glad you kind of beat me to it by a couple hours. Smile


    ---------------------------
    Wish I could have helped more right away, He said he tried the steps I detailed from your post and it didn't work. I then changed his AD password, went to log into Kaseya and forgot to put the domain in all uppercase so it let me right in. I just changed my AD password manually and am about to try.

    ---------------------------
    OK When I reset my password manually, i tried to logon first with old password and worked so obviously it caches somehow. Then I logged off Kaseya, tried loggin in with new password and all upcase domain, no go, dropped domain to lower case and I was in. I'd have to say the lower case definitely is the cause. As for my guy who claimed to be having issues I guess I have to chalk that one up to him not following me exactly.

    Thanks again for pointing this out and I'm glad I wasn't alone.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: tsorensen@group1auto.com
  • I have noticed this once too.

    When setting up a guy to get access I couldn't figure out what the issue was, until I tried lower case.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: GrantB