Kaseya Community

SP1 may cause servers with Network Access Driver to hang

  • Hey All,

    Just to let you know that following the upgrade to SP1 we had issues with 4 of our sites servers hanging and any network applications (outlook, office etc) running on the workstations to stop responding. The agents on the servers were 5.0.0.0 until the upgrade and as soon as they were upgraded to 5.1.0.0 the servers locked up. These sites were among the few that have the Network Access Driver enabled on them. There's a possibility that these specific sites hadn't been rebooted since the time the driver was enabled and the agent update caused the problem. A reboot of the servers resolved the issue but needless to say there was a bit of panic here Eek I've logged a ticket with Kaseya but said i'd give ye the heads up in case it happens to anyone else.

    Legacy Forum Name: SP1 may cause servers with Network Access Driver to hang,
    Legacy Posted By Username: Alan_R
  • I got the following reply from Kaseya Support

    Hello

    We have seen isolated cases in the past where systems with the network driver have locked up when the agent is updated. The only way to protect against this is to disable the driver and reboot before applying the update, then re-enable the driver afterwards.

    Kaseya Support


    If anyone is making the move to SP1 and has the Network Driver enabled, I'd definitely recommend following these steps. Apart from that we've had no other real issues with SP1 except the Kaseya VSA was crawling on the day the agents were updating.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Alan_R
  • Thanks for sharing Alan, this is very good information to know. The network agent is very useful, so we've got it deployed all over the place. We'll definitely be disabling it prior to updating agents to SP1.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: arobar