Kaseya Community

[redacted spam]

  • post corrupted.



    [edited by: Brendan Cosgrove at 4:38 PM (GMT -7) on 4-14-2011] removed spam content
  • Please wait while the database configuration completes...

    Microsoft OLE DB Provider for ODBC Drivers error '80004005'

    [Microsoft][ODBC SQL Server Driver][SQL Server]Subquery returned more than 1 value. This is not permitted when the subquery follows =, !=, , >= or when the subquery is used as an expression.

    C:\KASEYA\WEBPAGES\INSTALL\../inc/applySchema.inc, line 1265



    I'm going to re-apply.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Rick@BBM
  • Kaseya have said the problem I am seeing is an issue when updating the database during the upgrade. They are having to go back to the developers.

    I am now running through a complete re-installation and restore from backup. Let's just say my boss ain't happy.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Spook
  • I am a single 2003 machine running SQL 2005 - no VM - nothing else on the machine - vanilla setup out of the box, nothing changed during any installations blank sa password, etc .... reapply schema has not worked at all, Support is saying something about triggers in the wrong place and supposedly a developer is RDP'd into my server now and working on it, but can't verify that since if I logon it'll boot him and vice versa ...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: TBK Consulting
  • I have downloaded the update, backed up the SQL DB and made a recent image using Kasey's backup, but I am thinking I will wait till these pending issues people are experiencing will blow by.

    Thanks for keeping us updated those who experience issues. Please continue to do so, people like me are reading...

    ~Grant

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: GrantB
  • SQL Schema Update issues will be fixed by Reapplying Database Schema from the Start Menu on the Kaseya Server, not within Kaseya web portal.

    -Sri

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: sri
  • I think I was the first to report the SQL Problem and worked through it with the developers and support for just over 2 hrs.

    But we did it.

    It was a sql script error in applying a foreign key constraint.

    They found a work round once we found the source of the problem and then we re applied the schema and everything went smoothly.

    It is one constraint in the DB.

    I am positive they will change the sql script and issue the new download. But yes it put us in an endless loop at startup with the accessroot.asp? giving a random number every second.

    It was a 1 minute fix once we found the problem.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Mark Shehan
  • Our Kserver will not start, it's stuck in a hold pattern since the reapply schema does not successfully finish, the server still thinks it's updating and will not start. Apparently the interface wasn't correctly applyed either.

    We have a backup server going, it's not the end of the world. History has taught us to be very redundant.

    System config on VM and on backup box (both fully updated):
    OS Version: 2003 - Server Standard Edition Service Pack 2 Build 3790
    IIS Version: Microsoft-IIS/6.0
    SQL Version: SQL Server 2005 - 9.00.1399.06 - Standard Edition - RTM
    Database Location: Same machine as KServer


    The Kaseya Team seems confidant about these errors and they will be fixed, I'm not worried.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Rick@BBM
  • I had the same issues as everyone. After I was sure the update did as much as it could do, I rebooted and reapplier the database schema from the Kaseya program group. After quite a few minutes, everything seems OK. I still have agents checking in slowly but they are coming.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: WayneL@P-Connect.com
  • I got a few errors during install.

    Reapplying the database schema did not work for me.

    After contacting support they had me download an UPDATED UPDATE package which ran thorugh with no issues, no reboots and now it works fine.

    Thanks support.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: GrantB
  • I'm ONLY receiving errors when I go to the DASHBOARD (SQL Errors), or the ALARM Summary screen:

    • Error Type:
    Microsoft OLE DB Provider for ODBC Drivers (0x-7ffbf1c9)
    [Microsoft][ODBC SQL Server Driver][SQL Server]Invalid object name 'AVAlarmSet'.
    /MonitorTab/alarmSummaryData.asp, line 647
    • Browser Type:
    Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
    • Time:
    Tuesday, March 11, 2008 4:15:35 PM

    Anyone seen this?

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Interprom
  • I'm having SQL Errors in the Dashboard List section also:

    Server Error in '/' Application.
    --------------------------------------------------------------------------------

    Compilation Error
    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0246: The type or namespace name 'KEngine' could not be found (are you missing a using directive or an assembly reference?)

    Source Error:



    Line 6: using System.IO;
    Line 7: using Kaseya.Web;
    Line 8: using KEngine.DataAccess;
    Line 9: using KEngine.Service;
    Line 10: using KEngine.Service.Impl;


    Source File: c:\Kaseya\WebPages\App_Code\global.asax.cs Line: 8



    --------------------------------------------------------------------------------
    Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: ccarter@eresources.com
  • When I click on Power Mgmt:
    Server Error in '/' Application.
    --------------------------------------------------------------------------------

    Compilation Error
    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0246: The type or namespace name 'AcceptAllCertificatePolicy' could not be found (are you missing a using directive or an assembly reference?)

    Source Error:



    Line 50: log.Info("Application Start");
    Line 51:
    Line 52: ServicePointManager.CertificatePolicy = new AcceptAllCertificatePolicy();
    Line 53:
    Line 54: //inject app root into KDatabase...


    Source File: c:\Kaseya\WebPages\App_Code\global.asax.cs Line: 52

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: AlexPyle
  • THe POWER MANAGEMENT error seems to be related to the ALERTS error.

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Interprom
  • ...still fudging with it over here...

    Legacy Forum Name: General Discussion,
    Legacy Posted By Username: Rick@BBM