Kaseya Community

9.4 Remote Connection

  • This may have been mentioned before so apologies if t has.

    We have recently upgraded to 9.4. Since we are unable to remotely connect to a lot of our customer machines, some work some show the live connect window saying Connection... for approx 5 seconds then this disappears and nothing else. These machines we were able to connect to all of them on 9.3.

    Is there anything our tech's can do as we are unable to support some of our customers.

    Thanks in advanced



    typo
    [edited by: Wesd84 at 2:35 AM (GMT -7) on Mar 27, 2017]
  • Have you already created a ticket with Support? In the mean time, you can fall back to either RDP or VNC (built in the VSA in Remote Control module) or enable the classic version of Remote Control (Default Settings page).

  • You should be able to use the old version of live connect by using the following URL - https://address_of_your_vsa/KLC/LiveConnect.aspx?agentguid=place_agent_guid_here

    Works a treat for me on 9.3 and 9.4 as there are always plenty of agents we can't connect to using the new KLC.

  • We havent logged a support ticket as of yet, as we have just finished moving offices.

    JB1975 I have just tried your method, thought I was in luck then received the below error

    i.imgur.com/FHxfEpD.png

  • Have you tried it against a few machines? There is the odd machine that we can't connect to in any version of KLC but 99.9% of the time that link for using the old version comes to our rescue. Have just tried it on our production 9.3 and test 9.4 servers and it's working for me

  • Ran into this as well (we were one of the first customers to upgrade to 9.4). You'll need to patch to 9.4.0.15... something about the way the agent tries to check in with 80/443 even though a separate port was specified for agent updates. Spent 2 weeks with engineering trying to figure it out. Hope this helps.

  • I wonder if that patch also fixes the agents showing offline but really aren't. (you can click on them greyed out and it connects)

  • I still have 5 agents that I can't update to 9.4.0.9.  They are one version below, (9.4.0.8) and always grey, even do they are active and on. (if I click, I can connect).

    but the 'agent update' never work on them.

  •  

    There is an existing problem ticket for the offline agent status - if you would like to get notified when the fix is released, create a support ticket and ask to associate to the following ticket (#167569).