Kaseya Community

Symantec Endpoint Protection

  • Hi,

    already raised this question in the technology alliance, but no answer...

    anybody knows whether the Symantec Endpoint Protection plugin is compatible with 9.1.0.9 ?

    when I tried the last version, an agent procedure was fired of asking the client if he could take a screenshot !!

    so I removed the plugin as quickly as possible.

    rgds

  • I've had the SEP plugin installed in my VSA since (I think) VSA 6.5 (or maybe 6.3). I also helped the lead programmer debug it when in broke in VSA 7.0 (Agent procedure signing issue).

    I can confirm that it runs for me 100% fine in 9.1.0.9 ... however since it was already installed in my VSA, it's just come through the 7.0 -> 8.0 -> R9 upgrade cycle and continued to work fine each time. I have no idea if it will work if you attempt to install it for the first time into an existing R9 VSA - but I also don't see why it wouldn't work.

    I'm on build Build v2.5.1.13 - which I loaded circa VSA 7.0 (if memory serves). There is a slightly newer build but the bugs that build fixes never affected us, so I never bothered upgrading!

    support.symantec.com/.../article.TECH197177.html

  • Hi Graig,

    ok thks for the info. I downloaded the build v2.5.1.14 but once installed and trying to update the clients info, a procedure was submitted on the client asking if a screenshot could be taken !!! You can imagine what would happen if you submit this on all client sides.

    do you know whether there will be a new build soon ?

    is build v2.5.1.13 still available ?

    rgds

  • I can only tell you that doesn't happen on my server. i recall the procedure scheduled on the endpoints is called "SEP Status" and that internally it had a Script ID of #1350000000.

    I can put you in touch with the SEP module developer, however I don't want to post his details here - i'll email him with a link to this thread. his name is Bill Kilday.

    I do have the .13 installer here still, if you email me off forum, i'll be happy to send it to you - craig at mytechsolutions dot com dot au

  • This was actually an issue brought up on the boards about a year ago.  Apparently it still is an issue!

    Here’s the link to that older thread: http://community.kaseya.com/xsp/f/114/t/20610.aspx

    What’s happening is that – for some reason – Kaseya is mixing up the steps of the SEP agent procedure with another procedure in the Kaseya database. Unfortunately, from a plug-in perspective, we’re just handing Kaseya our SEP agent procedure XML and asking it to be imported. We have very little control over how Kaseya handles it after that point.

    People on the other thread has success by running a Reapply Schema after experiencing the problem. What this does is removes and reimports the SEP agent procedure, giving Kaseya a chance to sort out its agent procedure step IDs.  I’d recommend trying that if you can!

  • Hi,

    I am Chetan Savade from Symantec Technical Support Team

    Following articles will guide you to check SEP plug in support for Kaseya

    Symantec Endpoint Protection Management Plug-in 2.0 and 2.5 for Kaseya

    www.symantec.com/.../TECH197177

    Installing Symantec Endpoint Protection Management plug-in for Kaseya

    www.symantec.com/.../HOWTO75162

    www.symantec.com/.../TECH188106



    Correcting typo mistakes.
    [edited by: Chetan Savade at 8:05 AM (GMT -7) on Sep 11, 2015]
  • Hi Chetan,

    thanks for the info.

    is any new release planned now that Kaseya is on 9.1 ?

    so if I understanding correctly : a re-apply schema should solve the problem with the agent procedure, and we should no longer receive a prompt asking for a snapshot / printscreen of the endusers desktop !?

    rgds

  • I was having the same problem and the re-apply schema fixed it for me. No problems since.

  • which sep build should be used 2.5.1.14 or 2.5.1.13 ?

  • I'm using v2.5.1.14