Kaseya Community

Kaseya R9.1 First Impressions

  • With Kaseya R9.1 releasing this week I would love to hear if any early adopters have any opinions about their first impressions.

    It would be useful to know what version of Kaseya you were previously using and how smooth your upgrade went as well as what you think about the stability and functionality of using R9.1.

  • We are scheduled for the week of the 15'th of June. 2 weeks wait and I signed up 2 days ago (i.e. would have been one of the first). I'm pretty sick of the staggered release system. It's not a May release if I can't have it until the second half of June!! Just another thing Kaseya isn't totally truthful about.

    It's a bit strange, since I have actually been the one reporting many of the major bugs for the last 3+ years....you'd think they'd want to get the code out to those that actually do testing a report bugs rapidly. Obviously don't want my help. *shrug*.

    Having said that, I do see why they stagger it - inevitably with any major release there are a bunch of major bugs that need to get fixed in the first few days, so they want to limit the damage. e.g. witn R9, patch 9.0.0.4 was out even before we got our R9 upgrade...

  • Not a big fan of releasing 3 major releases a year as it can take several months after the release date before the product is stable enough to attempt it and then its almost time for the next release and if you are not up to date support can use it as a loop hole to do nothing until you upgrade.

    We are running R9 in our test environment and I have been asked to upgrade it because this is suppose to be the version with KRC that will be like RDP, which I very much doubt...

  • I don't disagree with anything either of the above users have posted, but hopefully that's not all this thread becomes. I truly would like to get some feedback rather than bitter prejudices (of which I am also guilty).
  • The statement the CEO was the last 2 version are supported, so they should fix/patch all items in these products. The problem starts when they make changes that remove functionality like KRC, I see in 9.1 vPro has gone back to the Desktop Module so does this mean if you have not purchased this module you lose access to it. Each version has had a very bad effect on TAP. I only use the symantec plug in but even there I have almost given up. MDM is another case, it was completely changed without any migration path. KNM the same, I don't think Kaseya management get the problems this causes, lets us know in advance .... a roadmap .... tell us what is going to happen before you release it. If you cannot meet the timeline just say so, that is what I have to do..

  • As a developer of a third party add-on, I am quick to try new releases in production (Which is probably why we find the bugs -- someone has to 'go first'). I am used to "two weeks of mayhem" when we install a new release and find all the bugs, open tickets and work with Kaseya to sort them out.

    Rest assured, as soon as I get R9.1 and have a look, the community here will be the first to know!!

  • I am new to Kaseya period. Just started a month ago and I sure hope the problems we have had with R9.1 aren't typical of Kaseya or we will bail. With KRC if you log off a host it disconnects the sessions. Patch Scan and Patch Download aren't using the Audit Credentials so half our workstations fail. Support is really, really lacking. What did I get us in to??????

  • Have you taken advantage of Kaseya University training as you are new to Kaseya? We cover details on the Audit credentials, Patches, Policies, etc. If you are not signed up, do you mind if we contact you further on details to get the most out of Kaseya?

    Also we apologize if your support experience is not optimal. Can you provide me with the ticket #s so we can track down the issues?

    Tim

  • I just upgraded from R9 to R9.1. We have a plain vanilla virtualized deployment.  I updated MS updates last week. Java 8 was removed prior and Java 7 is current.

    Started at 1:08pm EDT and completed with error at 3:09pm. The error: Unable to retrieve the VSA version number. Status: -14.

    Rebooted the server as requested by the install and Schema update started.  Hit another error applying schema:  System Error [0] Message: Error #1205: Transaction (Process ID 54) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction. on line 1.

    In prior upgrades working with support they would normally request I reapply the schema again.  Tried to login to Kaseya - failed KSERVER stopped.  Started K services (a handful would start and then stop) but enough started to gain access to the system. Reapplied schema, no errors. Logged back into K and no errors. Agents are now checking in.  

    Noticed a new login page and AuthAnvil is in my navigation list.  Beyond that, haven't seen anything to outside of what was mentioned in the call last week.  I still have some poking around to do though.

    On the system tab it shows I am running R9.1 but the installed patch version is showing as 9.0.0.11 with 9.0.0.12 available.  That doesn't seem accurate.  

    Rechecked services - all still running. Checked event log - pretty clear except a bazillion KNM event ID 0 errors every 30 seconds.  

    Error:  The description for Event ID 0 from source Kaseya Network Monitor cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    Everything else seems to be functioning as before. Tried KRC and downloaded the latest version. No surprises there.  KRC does see a little snappier as does the whole interface.

  • Thank you ! Your description helps a lot.

  • Can you post a screenshot of what you see in the VSA under Backup > Configure > Install/Remove, specifically the section below?
    Notice first of all the version is displayed differently at the top vs in the list of agents, and also the version displayed is incorrect, it should show 11.5.37977 (this screenshot is from R9). I am wondering if they fixed this all up in R9.1?

  • I'm in the middle of a fresh installation of R9. Would love to receive the R9.1 update since we won't go live for another 1 or 2 months. Sadly the upgrade request link isn't working for me. Anyone else?

  • I used this link to request the upgrade:

    info.kaseya.com/upgrade-91.html

    And it worked yesterday.

  • so we skipped R9 and went from R8 to 9.1.....at least thats what we tried.....we needed the help of the support teams big time.

    it took almost 17h to get out K Server back online and we are still working on serveral issue's with support right now. We have 3 Sev2 tickets open and some other small stuff.

    so my advise, don't skip a version !

  • i have to be honest K Support worked hard on the SEV1 - k server down, cheers to all the support people!