Kaseya Community

Kaseya R8: Reviews and Issues

  • I note that you can't connect to a "disconnected" RDP session. Not sure if this is a Microsoft restriction....but I think it might be, as from memory you can't use MS-RDP/RDS server tools to shadow a disconnected session either.

  • Anyone here on 8 see issues with pushing out the Agent update?

    Have a handful of machines who will run the update procedure but still report 6.5.X.X agent version.

  • I'm completely unimpressed with this update.  I'm not really sure how you go from version 7 to version 8 by adding a "latency" counter onto the top right of your remote client.  I was really hoping for some more features. The shadowing for Remote Desktop Services also does not appear to work, not that this would of changed my mind.  I was really hoping for features like being able to see the users mouse  with the remote desktop, viewing of both monitors at once, and maybe even at least a few of the items that were on the road map 6 months ago that didn't make it!  This is nothing more than 7.1.

  • Whilst I kind of agree about the "R8 is more like 7.1" comment - I can confirm terminal server session shadowing DOES work, once you set the required registry key (see first page this thread for the info or https://helpdesk.kaseya.com/entries/100431173-Terminal-server-shadow-support-is-not-available ).

    This isn't Kaseya's fault - they're actually following Microsoft Security policies, so don't blame Kaseya because a default set by Microsoft disables the feature. Edit the registry or make a group policy (or script it!) - a once off change and shadowing works (nb: no reboots required).

    IMHO the ability to easily shadow RDS sessions is just about THE killer feature in Kaseya for me.

    It's also nice to see that the roadmap has once again been silently edited - this time to add back most of the former "promises" That didn't make it to VSA 7 or R8, back into the Jan 2015 (R9?) promise list.



    added URL https://helpdesk.kaseya.com/entries/100431173-Terminal-server-shadow-support-is-not-available
    [edited by: Craig Hart at 2:30 PM (GMT -7) on Oct 8, 2014]
  • This okay as long as the January release has the features and they don't go in the May release. January release has always been the release that should have the feature set that was removed from 6.5. Lets see if Kaseya can build some TRUST.

  • Just finished the update (took roughly an hour) and everything appeared to go smooth.  Ran a client upgrade on 10 systems that completed but they never communicated to the VSA (showing offline).  Rebooted the VSA and now none of our agents can communicate to the VSA.  Ticket entered......  

    Thanks for the heads-up for the reg key for the TS shadow

  •  Yes, seeing this also. Some stuck on 7.0.0.x too. No pattern based on installed OS on agent that I can see.



    Mentioned original poster.
    [edited by: Greig McGill at 11:52 AM (GMT -7) on Oct 10, 2014]
  • I have always had this... 6.3... we are on 6.5 right now, and we have a handful of agents that just won't update... I haven't tried very hard except monthly attempts.

  • I had one agent where the kaseya agent service was stuck in the 'stopping' state and so wouldn't update to a new version. Luckily I had a non-kaseya method to access the machine; killing the agenttsk.exe (I think that was it) process and restarting the service manually fixed it.

    I'm sure a reboot would have also resolved the issue.

  • Anybody else upgrade recently? Any other issues not discussed in this thread?

    Thanks

  • Updated my server yesterday, one issue so far.

    New agents can't check into the Kserver. An agent is created but no checkin happens (orange box icon).

    Support reproduced this issue (#50045), no update yet.

    Existing agents keep on checkin in.

    Has anyone else seen this?

  • -Custom deployment agents are not working correctly. They will not check in.  Only able to use Default Deployment.

    -Technicians updating tickets are getting SQL errors. Only Master accounts can update tickets.

    -When updating Agents in different time zones they do not push on their current time.  

    -VPN client not working reliably.

    -The Subject field and submit button are missing from the Agent Portal.  There is a manual patch, but a new build is due the end of this week to include this fix for everyone.

    That is where we are currently.....

  • I have not upgraded yet, but just throwing it out there.  For the Custom agent not working, have you tried recreating the agent install package?  

  • Tried that, doesn't work.

  • We just installed 8 this morning. Everything went smooth until we tried to load some new agents on fresh machines. Got the same problem with them not checking in. Mousing over the agent in the system tray gives a message of "machineid.groupid not recognized by the kserver"

    Anyone have any ideas of a workaround?