Kaseya Community

KLC not working this morning

This question is answered

Anybody else having issues with KLC not working in chrome?

Im using chrome Version 25.0.1364.97 m and when launching KLC I keep getting the .exe download

This was working on Thursday without issue

Verified Answer
  • All,

    The Chrome 25 issue is an expected change made by Google when 25 was released. 

    "Two months ago, Google detailed it would be disabling external extension deployment options on Windows by default as of Chrome 25, and retroactively removing all extensions previously installed using them. Here’s what will happen when you launch Chrome 25 for the first time and you have previously-silently-installed extensions."  via NextWeb - full article

    If you are using Chrome for most of your online applications I recommend reading it. 

    All the best,
    Chad 

All Replies
  • I've also seen this error, although I noticed it last week on my Windows 8 system at home.  Thought it was Windows 8 related but now it appears that Chrome 25 is the issue.  I had Chrome 24 installed and it was working but noticed I needed to relaunch to finish installing the update and now I have the same error I've seen at home.  I've tried to install the plug-ins manually with no success.

    I've been getting this error message:

    ERROR 1071:Install Failed: GetMetadataFailed: HTTP STATUS code: 500 Error

    Clicking OK on the notification box displays the Install Live Connect Plug-ins dialog box with the status bar approximately 40% but never proceeds any further.

    Hopefully Kaseya will have a fix soon for whatever Google changed in Chrome.

  • Not sure if this will help all, but I noticed a small shield icon up in the far right of the address bar indicating that the VSA website included some insecure content.  Clicking on the shield icon allowed me to select display anyway and now LiveConnect is back to functioning.

  • I'm having the same problem.  Chrome Version 25.  I don't see any shield icon.  It does however work in IE.

  • We had the same problem and found Chrome had disabled the Live Connect Extension, simply re enabling the extension made it work again for us.

  • Awesome  re-enabling the plugin was the issue!  thanks Anthony!

  • All,

    The Chrome 25 issue is an expected change made by Google when 25 was released. 

    "Two months ago, Google detailed it would be disabling external extension deployment options on Windows by default as of Chrome 25, and retroactively removing all extensions previously installed using them. Here’s what will happen when you launch Chrome 25 for the first time and you have previously-silently-installed extensions."  via NextWeb - full article

    If you are using Chrome for most of your online applications I recommend reading it. 

    All the best,
    Chad