Kaseya Community

Need help! System down!!!

  • Sorry for the panic, but I'm stumped and have a down system. 

    I was attempting to move the backend database following the steps in the help file. Everything seemed to be going well until it came up with an error:

    System Error [0] Message: Error #2714: There is already an object named 'loadMonitorPartitionIndexes' in the database. on line 127.

    At this point whenever I attempt to log into Kaseya i get  a successful login then it goes right back to the login screen. When I attempt to reapply schema it dies during the pass 1 of 3 stage with the same error. 

    I'm a bit stumped on what to try next, I am unable to login and it looks like the agents are not talking to the server any longer. Since I can't get into the server I'm not sure how to open a support ticket. I've been to the support website but I don't know what our login is and no one here seems to know either. 

    HELP!!!!!

    James

  • Hi James, just call into the main Kaseya number and they'll be able to raise a ticket for you. For a server down it will be a severity 1 and you'll get a call back within an hour.

  • Thank you for the help! Soon as this came in I got the portal login info. Ticket is in and awaiting a call.

  • Consider this closed. Overlooked step one in tech troubleshooting. "Have you tried to turn it off and back on again?" Rebooted the KServer and looks like everything is good.

  • Moments like that always remind me of this:

     - "....did you reboot 3 times??" so funny!

  • Here I was, thinking aboiut the IT Crowd....

  • +10 for getting the reference