Kaseya Community

Kaseya 6.3 Upgrade - How did yours go?

  • I thought it would be nice for everyone, once they upgrade, to post their experience with the process and an special scenarios they may have come across.

    So far I have only heard good things about the process.

    I am getting ready to upgrade soon (from 6.2) and will post back when through.



    [edited by: Ray Barber at 9:22 AM (GMT -7) on May 21, 2013] locked
  • My upgrade as test pilot in early Jan went well.  The only issue we run into was that non master roles could not edit the association on tickets and I think it had to do with Service desk being installed for the first time as we never had it installed prior to the upgrade.

    Outside of that, no real "Upgrade" issues to speak of at all.

  • Hello ghanssen,

    My upgrade had/have some initial issues, I will share what we have found so far:

    1) There's an Installshield bug, if you try to run the setup via RDP (for performance) with Low number of Colors it will crash. Make sure you are connected either directly or using a high "bitplane" in your screen resolution.

    2) If you use Symantec endpoint, disabling the Antivirus is Not Enough. Disabling all Symantec Services is Not Enough. You need to double-click the Symantec Tray and uncheck the Real File protection and only THEN you can shut down and disable the services.

    We are now on 6.3 and still resolving issues with Support.

    Reports are not working yet for us (an error on permission it seems)

    Procedure editor is not working (get stuck at Retrieving from server)

    On windows 8 IE there are minor issues such as the thumbnail on Live Connect is not displayed but no biggie.

    Once I have some more info of what to be aware of (from our experience) I will post it.

    Other than that, so far the new interface is very nice and fast.

    Best Regards

  • Adding an SSRS user for Kaseya (In the Post Installation steps) and ensuring the browser had unchecked "Display Intranet Site in Compatibility View" resolved our Reporting issues.

    Now if I can get the procedure editor to work I am a happy man :-)

  • I reapplied the Schema from a windows xp machine, restarted the Kaseya Services and the Procedure Editor works!

  • Getting this when i try to access under system: Users, user roles, machines roles and scopes: Object reference not set to an instance of an object. A lot of machines cannot update the agent and remote control does not work good.

    *Solved: We had applied the Swedish language pack. After setting language back to English everything worked good.

    Also getting this when i try to log on: after restarting kaseya services The domain authentication script has errored or timed out.

    *Solved: After a few minutes it worked again, seems it was a delay in the startup sequence.



    [edited by: wishdale at 1:38 AM (GMT -8) on Jan 17, 2013] Added solution notes.
  • So far we have not seen ANY issues at all ... which is awesome because we were expecting at least something based on past experiences ... so, while I hated the delay in getting the new toys, in the end it was worth the wait ... only suggestion would be to perhaps instead of a roadmap from now on with a specific timeline on it (because when you miss dates peeps get upset as much as they get upset when you tell them nothing at all too ...) would be to set an area that states FUTURE PLANS OR UPDATES and not put any kind of date with them ... as we saw with 6.3 release which was supposed to original be out almost a year ago, dates are easily missed ...

  • Upgrade went fine for us. No issues. The installer fixed all possible issues it found automatically.

    Only 3 issues we've found until now.

    1. The Configure and Design option under Info Center was missing. This was fixed by support

    2. The KAV Profiles failed to load from the database, loading them or creating a new one resulted in a very long and boring error message. This was fixed after applying hotfixes and reapplying schema.

    3. In some modules (like KAV, Agent Procedures, and a couple more) not all the views are displayed. In Policy Management some views are displayed more than once. This is not yet fixed, but might be fixed tonight after I run the newest KInstall on the server. If not I will create a support ticket for it.

    Other than those 3 minor issues everything is working great and faster than ever. Kudos to the dev team.

  • Lan Watch by X and keeps getting Status: "Errored"

    In KLC it says: Quick Scan - Windows Status: Failed THEN in step 10



    [edited by: wishdale at 4:51 AM (GMT -8) on Jan 21, 2013] Added KLC error
  • I also experienced issues with Symantec Endpoint and the Agent Procedures. Reapplying the schema resolved the problem, so thank you for posting that.

    Issues still outstanding are:

    -LiveConnect is not displaying in Firefox 18, but works fine in IE9 on Win7

    -Discovery doesn't seem to be working correctly. It shows the device used for scanning under Discovered Devices, opposed to showing any devices without an Agent installed. Perhaps I'm using it incorrectly, but I don't think so.

  • @examinas,

    Do you have a working version of SEP Plugin for 6.3,  I've tried to install v1.5 on 6.3 - crashed during the apply schema.

    All help is welcome.

    Did anyone succeed to install the Sym Backup Exec plugin ?

  • Hi Sloeber,

    No, we don't use the SEP plugin. Check out this thread community.kaseya.com/.../17112.aspx

    It mentions the Reapply Schema issue and gives a workaround.

  • The 6.3 install seemed to go OK. it requested a reboot, and now I am unable to logon to the VSA. INstead I see a message that says "Server update in process. Logons prohibited during server update."

    I have a ticket open and am hoping for a speedy resolution.

  • Hi Alan M,

    That ticket has been marked as SEV1 and a tech has sent you details for a remote session. You mention message: "Server update is in progress. Logons prohibited during server update"

    Please try this:

    Check for a file called updaterunning.txt in the kaseya\webpages\install directory on your server - if present, delete it.

    I suggest you update the ticket or call 877-926-0001, option #2, quote the ticket number and ask to be put through to the technician.

    Regards

    Amado, Kaseya Support

  • Upgrade went about as expected.  As Kaseya matures, less bugs on an upgrade which is to be expected.   Hearing some of the existing bugs, sounds like more of an issue that we all have specific oddities in our systems maybe from things we have done in the past.

    - Discovery (was LanWatch) is giving me the same "Errored" as mentioned above.  Sent to a specialist.

    - Reporting I thought was broken as we do not see the "Configure and Design" that shows on the security settings or what was mentioned above.  However, support showed us that you do this by simply creating a report, selecting components, saving as templates, etc.  Everything seems to be there once you start creating a new report.   Am I correct that there is no "Configure and Design" menu options?

    - On the custom HTML page when people connect with Live Connect, the HTML page errors and says can't be found.  Known bug and Kaseya quickly had a patch to fix it until a hotfix came out.

    -  In the email that comes out with tickets, the link no longer takes you to tickets.

    - After the upgrade, I had to run another Apply Schemas to sort some things out like KES and KAV display errors.  People should just get familiar with doing this.   Could be considered a pain and poor coding but I think it was very wise of Kaseya to use something that goes through, checks databases, re-applies hotfixes, etc.  Have never had this make things worse.

    - We run a separate database.  After 1st day found that memory had taken off and system was running very slow.   Shutdown everything on application server, rebooted SQL server, started things up and working better now.  No major performance changes good or bad I find.

    - KAM simply not working from the interface.  With a specialist for a number of days now.  Was not a priority.

    My first thought however is that I haven't seen anything that says guys run out and do this upgrade as soon as you can.  I'm not warning anyone against it, but the new menu system, notification bar and Discovery however nice are not major changes.  I'm hoping over time it does prove to be more stable, but we really found 62 pretty stable.    If they could get their remote control off the ground, now that something I would be cheering for.