Kaseya Community

Repeated Live Connect Plugin Installation

This question is answered

Every time I log into Kaseya, I am prompted to download and install Live Connection Plugin. Does anyone else experience this?

Verified Answer
  • This worked to fix my problem

    Internet Properties> General Tab> Browsing History> Settings> View Objects> Delete all objects

All Replies
  • I am just NOW getting this in Firefox. It was normal this morning?

    Now I get

    "Install Failed: DownloadFailed : UnexpectedHTTPStatus : 400"

  • No, I have been getting it for a week or so in IE8. I believe it started right after an upgrade to Kaseya .

  • I have been getting prompted to download and install Live Connection Plugin from IE9 and Chrome 17.0.963.46 (auto updates)

    AND this has been repeating with every logout / login cycle for about a week.

  • Sorry,

    I installed the Live Connect Upgrade on my KSA 6.2 about three weeks ago.    First about two weeks were near perfect, reinstall request just started

  • There are two reasons I know of when being asked to reinstall - firstly your server has had an update to the 'master' KLC files and this prompts an update.  Secondly if you have access to another Kaseya server and jump between the two and the KLC versions are mis-matched every time you login to either server it requests an install.  I had this issue when I upgraded one of our servers with the latest release but not the other.  It was a real nuisance.

  • I can understand why the first scenario would require a reinstall, but I would assume that would only happen once, and I get a prompt every time I log into the site. The second scenario does not apply here as we only have one Kaseya server.

  • Have you tried disabling/uninstalling the browser add-ins and then starting afresh?  You also mention you are using IE8 - Kaseya support IE9 which always says to me that support for old browsers is limited.

    Is there more than you that uses your server?  Are they getting the same error?

  • This worked to fix my problem

    Internet Properties> General Tab> Browsing History> Settings> View Objects> Delete all objects