Kaseya Community

Exchange 2010 view

  • Anyone know how to create a view to only show exchange 2010 servers?

    I already have views for exchange 2003 and 2007.

    2003 works by "contains exschema.exe - version string is <8"

    2007 works by "contains exschema.exe - version string is >8"

  • why don't you try store.exe versioning.

  • Do you know off hand which versions would be exchange 2010? otherwise ill do some research

  • it should be store.exe version is > 14.*, 2007 should be 8,  2003 6.5.

    en.wikipedia.org/.../Exchange_Server

  • That worked!!

    Thanks