Kaseya Community

Strange message: "The challenge/response security mechanism timed out. Please log in again."

This question has suggested answer(s)

Hi all,

I'm having difficulties logging into my system after a database migration, wondering if anyone else in the community has seen this before.

I switched versions of SQL Server 2008 recently, and have been able to get the Kaseya web front-end to connect up. In fact, all my agents are connecting back up to the server without any apparent problem. However, when I attempt to log into the VSA, I get the following notification just above the login widget:

The challenge/response security mechanism timed out. Please log in again.

Anybody out there seen this already? Any clues as to where I should look? A server restart doesn't do anything. I'm thinking that perhaps the authentication service is independent of the web front-end and also needs to be reconfigured - is this a possibility?

 

TIA,

Rick.

All Replies
  • Have you tried logging on directly on the server?  I've seen this error and it happened when we were having network issues.  Sorry I can't remember how we fixed it.

  • Hi Alistair,

    Thanks for the suggestion - unfortunately, same result.

    I'm beginning to think that my DB migration messed up the views and SP's of ksubscribers. Do you have any suggestions for fixing that?

  • This sounds like the type of problem that can be resolved by running the reapply schema - not a lot of use to you right at the moment but I'm sure there's a way this can be done from the server itself and adding something onto the end of http://127.0.0.1/ though for the life of me I can't remember what that is.  Thought I'd taken a note of it somewhere but can't find it... Anyone else?

  • Rick what about the fix suggested on this KB page - community.kaseya.com/.../how-can-i-repair-kaseya.aspx

  • Looks really promising! Will check this out.