Kaseya Community

6.1 and Chrome

  • Ok, so we were all told that Chrome would be fully supported in 6.1, so I thought I would give it a try.  logged in, all looks good and speedy.  went to Live Connect and I just get a "starting live connect session" that sits forever.

    Am I missing something?

  • I keep getting JavaScript exceptions in Chrome...

  • Works very nicely for me in Chrome.

    Still the issue with remote controlling machines, where you're asked to download and run a file in order to connect. Has anybody managed to stop that from happening?

  • Can you send a screenshot of what happens regarding "download and run a file?"

    I dont get anything on my end.  No file.  No download.

  • KLC works fine for me in Chrome (plus)

    No issue's in Chrome over here, my collegue had a problem....he was on an alder version of chrome !

  • OK.  So did a little digging and solved it.  I wasnt on the latest version, updated, still no go.  Cleared all the cache data from the browsers, restart, all good now.

    Thanks All.

  • im having same kind of problem with vnc using chrome. i did check that i was updated with google chrome, cleared out the temp folders.

    but im getting a problem where it detects a slow connection.

  • I'm having the same problem with having to download & run the noActivex.exe file as well.

    I have updated to the latest Chrome (and then to the latest Chrome beta), cleared the caches, rebooted, and still having the issue.

    Anyone got any more ideas?

  • @gharris - FWIW i have had bad luck using the Chrome betas (or dev channel) with Kaseya.  I prefer to use the stable release for this.

  • The only problem I have had with Chrome is that you cannot run a report immediately,as the second window/page never appears. So at the moment I have to go back to IE fto run reports on an ad-hoc basis. Other than that it works just fine for me,

  • Peter,

    I've seen this when pop-ups are blocked - any chance you have them disabled?  Chrome buries the toggle for pop ups a bit.  You can check here:

    Click on the wrench icon (to the right of the address bar)

    Select Options

    Select the "Under the Hood" tab

    Under the Privacy heading, Click the Content Settings... button

    Select Pop Ups from the Features list

    Select the appropriate setting (either allow all or set the appropriate exclusions)

    Hope that helps.

  • Great suggestion, Brande. I have seen the Chrome pop-up blocker cause problems with KLC myself.

  • OK, for some reason KLC seems to be working now (and is a great improvement over running in IE!), but I still cant use RC directly without it asking me to download noActivex.exe

  • noactivex.exe is not KLC. That's legacy remote control.  From the Live Connect screen choose Desktop Access. It will remote control using a Java Applet in Chrome

  • Yeah, KLC works fine, however we still tend to use the old RC more than anything (although that may change now that KLC is a lot faster).

    However it would still be nice to be able to use legacy RC in chrome.