Kaseya Community

Live Connect Error - Unable to Authorize

  • Our VSA just got updated to 9.3 but every time we try to do a Live Connect I get the following message. 

    Unable to authorize endpoint connection

    Without an authorized endpoint connection, all sessions will be treated as offline. 

    I get this for every agent even though they have passed the credentials check on the new Manage Agent page. Am I missing a step here or is something wrong?

  • Opened a ticket with Kaseya two nights ago - still no reply back. Will update you if i get a working solution.

  • I'm on a hosted VSA that also got updated to 9.3 over the weekend, and I'm having the same issue as well.  I opened a ticket with support about this and several other quirks (everything is very slow, Manage Agents page keeps hanging (or reloading -- it's hard to tell which) with the message "Loading Data", etc.).

    [edited by: JMargulies at 3:10 PM (GMT -7) on Jun 27, 2016]
  • So i got a response from Kaseya support and it worked.

    We had to change the cloud server address from na1vsa**-cdn.kaseya.net to http://na1vsa**.kaseya.net

    Replace ** with your server number. we had no issues since the change.

  • I can confirm that removing "-CDN" from the URL does work. Everything works normally now. I was also seeing the continuous loading data message and that too has gone away. THANKS!

  • Thanks.  Removing the "-CDN" from the URL did fix the "unable to authorize" problem, but I'm still getting the "Loading data" message, which hangs the page for 20 - 25 seconds.