Kaseya Community

Browser Locks/Crashes intermittently when Live Connect is started.

This question is not answered

I upgraded from Kaseya 5 to version 6 last week.  Since the upgrade I am having problems with multiple users reporting that the browser crashes intermittently when starting a Live Connect session.  I have seen this happen on Windows XP and 7 on both IE and Google Chrome.  It does not crash every time it's opened, but it's often enough to prompt complaints.

I am going to open a support ticket with Kaseya, but I wanted to check if anyone else if having this issue and if it had been resolved.

Thanks in advance.

All Replies
  • strange to hear this, we are on 6.1 and don't have this issue in chrome

    happy us i guess

    we use the latest version of chromeplus by the way (maybe that helps?)

  • All, Kaseya issued a hotfix that corrected this issue for me.  Has it improved for anyone else?

    I am having an issue a lot of other folks are having where an indivdual Live Connect session will crash (community.kaseya.com/.../11562.aspx), but that is an improvement over the entire browser crashing.

  • I have experienced lots of browser crashes also when upgraded to 6.1 (IE, Firefox). But lately it seems to worked quite OK. Sometimes VNC/Remote desktop still die but reopens after a couple of minutes. A bit annoying still if you are showing some stuff to end user.

  • This issue seemed to have gone away for a few months, but has now come back, just not as severe.  Instead of completely crashing IE or Chrome, about 4 or 5 times a day I get a message in IE that the tab has had to reload when Live Connect crashes.  In Chrome, I get a message warning me that the Live Connect plugin failed.

    Anyone else see the same?

    Thanks,



    [edited by: eperson at 6:49 AM (GMT -7) on 6-9-2011] corerct spelling
  • I’m using IE9 and get a heck of a lot of errors similar to what you’ve mentioned with the recovered tab.  Chrome however is working very well.  What version are your agents running at?  If they’re not running  6.1.0.6 get them updated ASAP as this makes a heck of a difference also make sure the Deploy Live Connect has also been run on the client machines.

     

    From: eperson [mailto:bounce-eperson@kaseya.com]
    Sent: 09 June 2011 14:47
    To: generalquestionsanddiscussions@kaseya.com
    Subject: Re: [General Questions] Browser Locks/Crashes intermittently when Live Connect is started.

     

    This issue seemd to have gone away for a few months, but has now come back, just not as severe.  Instead of completely crashing IE or Chrome, about 4 or 5 times a day I get a message in IE that the tab has had to relooad when Live Connect crashes.  In Chrome, I get a message warning me that the Live Connect plugin failed.

    Anyone else see the same?

    Thanks,

  • I have the same problem with IE 9, 10 that live connect crashes.  I either see a restart, plugin failed, or the live connect just never connects.  I use firefox primarly because Chrome and IE aren't stable enough with the 6.0.1 version.  

    What I did see here was the update to the local machines I haven't done yet, personally I thought that was automatic through the agent.