Kaseya Community

R9.2 First Impressions

  • ,

    Here you go: info.kaseya.com/upgrade-92.html

  • Thanks Don't know how I missed finding that before...

  • So we are on R9.2 in production now.

    Parts of the new executive summary report are 'strange' to say the least.

    The first issue being, it's doesn't actually run properly because it fails security checks in chrome. Sigh. Once you do get it to run, it looks like this (in part):

    Does anyone else think this layout for the "Disk Space Used" section of the report make no freakin' sense what so ever???? It's utterly illlegible and totally confusing.

    What agent is D: ??? any why is it there 3 times ??

    Horrible design.

  • Hi Craig

    I agree with your first part, Use more of the space, but the drive letters part..I think that is pretty clear actually.

    D: is the D: drive of the computer above

    E.G. - thatitserver.ro.... has 5 drives C,D,E,G,I

  • For those on premise and upgrading to R9.2, I found it necessary to go to system/local settings, and ensure that the "Tenant time zone offset" is set to 0.

    Without this value set (and the R92 installer doesn't set it by default) certain database queries return invalid results with relation to dates/times, which caused a little panic at our end :)

  • Amazing find Craig! Thanks for the heads up!

    Has Kaseya staff been notified? (For the sake of patching this in a future release)
  • Yep, already ticketed, confirmed as an issue and supposedly escalated to DEV for future fix.

  • I have a bunch more bugs on the go, but am allowing K to address them first, rather than just making a massive negative post here that would sound like a huge whinge....most of 9.2 works really well and we are quite happy. As usual wait for the first couple of patches [i.e. let them fix the bugs us early adopters have found] for a smoother experience.

    The bugs we are finding so far haven't been showstoppers....I have found no real reason to hold off going to R9.2 if you're feeling adventurous.

    It's important too, to upgrade your agents to R9.2 (9.2.0.0) as things like logging KRC sessions doesn't work (and K tells me a fair few other things are dependent on agent upgrades) until you upgrade the agent.

    Also as usual, I have found you can beta test in a closed environment all you like, but upgrading your live server is a whole other story!!

    On a positive note, our executive summary reports generally upgraded just fine - there is an issue with the custom logo on the cover page being switched back to default (and unable to reset it), but the report content itself works really well, bar the formatting/layout issues mentioned in my previous post. I also had a security error from Chrome when previewing the new report, however you just need to allow the content (respond to a chrome security dialog) and the issue goes away.

  • We have gone live with 9.2 today and so far have the following issues:

    1. AVG deployment is still AVG 2102 and unable to deploy to Windows 10 - the .exe's on the Kaseya App server are still the 2012 versions

    2. Anti-Malware is still not compatible with Windows 10

    3. In System>Configure, the version number does read 9.2.0.4 but the Installed Patch Level shows as 9.1.0.10

    4. When trying to upgrade a machine in KES, it fails in Step 3 and 4 - presumably due to it trying to deploy AVG 2012 still.

    5. when I check 'RDP' in the Quickconnect menu, it doesn't appear and then is un-checked when I go back to the menu.

    Anyone else had issues like this?  I have logged with support but not heard back yet.

  • Jonathan, we have also seen and reported all those bugs. The avg one is a bit annoying - avg2013 worked fine in beta so it Has to be an upgrade related issue. We are seeing warnings in the status screen as follows:

    WARNING: ProcessBatch has not completed in over 60 minutes. ProcessBatch was last successfully run at 9/11/2015 4:56:13 PM. If actions appear stuck in a pending state contact Kaseya support.

    WARNING: CheckForUpdates has not completed in over 3 hours. CheckForUpdates was last successfully run at 9/11/2015 4:47:00 PM. If agents are not updating contact Kaseya support.

    The page below may include older KES endpoints, AVG version 9. These endpoints continue to function but have limited control ability from the Kaseya server until they are re-installed or upgraded

    Avg also reports all endpoints as outdated even though the avg definition version is current.

  • Strangely, our AVG started working properly this morning. AVG2013 is now the 'current' version reported and I've been able to roll it out to a few machines.

    It may just be you need to 'wait a while' for the VSA to download and synchronize the AVG2013 components (or Kaseya just had a glitch yesterday at their end)???

  • We upgraded to 9.2 KDSU is still the same. There was no place to enter our ninite information. Ticket has been filed with support

  • We took the plunge and installed 9.2 last night (9.2.0.5 to be exact), but hit a rather nasty bump.

    Our Reapply Database Schema at the end of the update failed to complete  three times.

    It stopped after 12 minutes at step 2 of 3 at 74% throwing a time out on a SQL script: RemoveAllNoNetworks.

    Logged a ticket with support with System Down and called them immediately after logging the call.

    I waited for 8 minutes sometimes getting 'Your call is very important to us'.

    I then had to leave a message and my call was disconnected.

    It took another 50 minutes for someone to call back at that point and my ticket was processed.

    After that it was just a matter of trial and error to fix this step.

    The solution was to locate the script, copy and paste in SQL Management Studio and run the script there.

    It took 26 minutes to complete, showing no results or affected lines.

    But after that our Reapply Database Schema completed without a hitch.

    We're now discovering our benefits, one small one that made someone happy.

    We used to get alarms for out of data Kaspersky clients on clients that are offline for a long time.

    It seems 9.2 takes into account the client is offline and doesn't check or alarm the situation.

    There will be more benefits, for now we're just doing the job we need to do.

    In the end  RDP and real Windows 10 support is worth the trouble, at least for us.

    And I just added RDP to the quick menu without problems, so that's fixed.

    To be continued...

  • Number 3 finally got fixed this morning for us.

  • Jonathan,

    On your issue "3. In System>Configure, the version number does read 9.2.0.4 but the Installed Patch Level shows as 9.1.0.10 ". It finally got fixed this morning for us.

    Now our main problem is some KBUR jobs are failing with error that the machine is offline when it is not.