Kaseya Community

KNM - Queries to localhost is not allowed. Uncheck "use wmi" in asset property page.

This question has suggested answer(s)

So I'm getting started with Network Monitoring in Kaseya. I added a CPU Monitor on a server and I'm getting the following message "Queries to localhost is not allowed. Uncheck "use wmi" in asset property page."  Any idea what they mean by the "asset property page?"  Seems I'm misunderstanding here.  Thanks.

All Replies
  • Hello  

    You will need to uncheck 'use wmi' on the gateway device.

    The gateway device does not require authentication to monitor the itself or 'localhost'.

    Here is how you do this on the gateway machine:

    Regards,

    Nicolas

  • Hello,

    Looks like the link to the solution is dead. I'm having the same issue, can you update the link?

    Regards FM

  • FM,

    Browse to KNM and expand the site/group folder. All of the monitored agents should be displayed. The Gateway host is listed in "Hostname" on the right side.

    Click the Edit icon next to the agent name that holds the gateway role.

    Select the Advanced tab and then de-select the "Use WMI" checkbox from the Advanced section. Click "Save".

    This is needed on any host that runs the KNM Gateway service - be sure to re-enable WMI if you move the Gateway service to another host!

    Glenn