Kaseya Community

requires agent update on the security screen

This question is answered

Anyone know why when pushing out AVG you sometimes run in to "requires agent update" on the configure screen, and how to get that update done?

Verified Answer
  • To update the agent go to

    Agent |> Upgrade Version > Update Agent

    Besure that the "Force update even if agent is at version xxxx" option is checked.

All Replies
  • To update the agent go to

    Agent |> Upgrade Version > Update Agent

    Besure that the "Force update even if agent is at version xxxx" option is checked.

  • Thanks it worked