KKB000896

 

SYMPTOM

 

Unable to expand the file selection list using Internet Explorer v9 or higher. This affects the following functions: -

  • Recovery > Restore
  • Recovery > Manage
  • Backup > Schedule

Other browsers (IE8, Firefox, Chrome) are not affected.

 

CAUSE

There is a compatibility issue between IE9 and the current Java framework used for the Kaseya user interface.

 

SOLUTION

The problem will be resolved in the next release of Kaseya Data Backup. In the meantime, the workaround is to use one of the other supported browsers mentioned above.

 

APPLIES TO

Kaseya Data Backup (KDB) v2.0

Kaseya VSA framework (all versions)

Internet Explorer v9 and above